wsl

2021年5月12日

Docker 启动 “Failed to set version to docker-desktop: exit code: -1” 问题解决

问题解析 对 Windows 版本 docker 进行安装的时候,碰到 Failed to set version to docker-desktop: exit code: -1 的启动错误,总是无法使用,错误如图: 经过分析,应该是 wsl 版本过低造成的,因为安装 docker 的时候,勾选了 wsl2 的支持。之前似乎也遇到过,但是记不起是怎么解决的了(论技术文档的重要性~😂)。现在就从头来一遍吧,首先,将 wsl1 升级为 wsl2 。

Read More
  • 浏览:140